CODE大全
您的位置 : 首页 > JAVA开发 >

阿里云云盾服务器安全(安骑士)报RHSA-2014:1293: bash security update (Critical)漏洞

发布时间:『 2018-04-06

今天我登录阿里云服务器的管理后台,看到可以免费体验使用阿里云安骑士7天。于是我就点击了免费体验,结果发现安骑士提示我的云服务器有http://www.bdx-leb.com/83be/4cf32badb8a9.html3个安全漏洞。本文记录一下这3个漏洞,分享给大家。

http://www.bdx-leb.com/9aad/9ea55a704295.html

根据提示,本次漏洞的名称为:RHSA-2014:1293: bash security update (Critical),并且是属于系统软件漏洞,级别为高危级别。

下面是针对该漏洞,阿里云安骑士给的漏洞说明:

软件: bash 3.2-32.el5_9.http://www.bdx-leb.com/d38e/36e9f57e1a7d.html1
命中: bash version less than 0:3.2-33.el5.1

从上可以看出,该漏洞可能是一个 shell 脚本之类的漏洞。

根据提示,我们可以执行yum update bash命令进行漏洞修复。

yum updahttp://www.bdx-leb.com/5379/d658a863ade3.htmlte bash

由于http://www.bdx-leb.com/88ec/e76a45588fc8.html安骑士漏洞修复在测试中无法覆盖所有系统环境,进行漏洞补丁修复行为仍存在一定风险。为了防止出现不可预料的后果,建议您先通过控制台手动创建快照并自行搭建环境充分测试修复方案。

http://www.bdx-leb.com/b084/475f64a7ea4f.html者大家点击安骑士给出的“生成修复命令”链接即可完成修复。

参考资料

系统软件漏洞修复最佳实践 http://www.bdx-leb.com/77c1/d983acdd8de4.html

业余草公众号

最后,欢迎http://www.bdx-leb.com/bded/9f7a111d45e6.html关注我的个人微信公http://www.bdx-leb.com/cee1/33128dcc0b02.htmlhttp://www.bdx-leb.com/231e/bf1333b176c6.html号:业余草(yyucao)!


——— 全文完 ———
Powered by 张鑫旭 | 鄂ICP备14009759号-2 | 网站留言 Copyright © 2014-2016 张鑫旭 版权所有